Browse Source

Update deps

main
Yarmo Mackenbach 4 months ago
parent
commit
10d10a1ca6
  1. 2
      package.json
  2. 8
      yarn.lock

2
package.json

@ -19,7 +19,7 @@
"dotenv": "^8.2.0",
"express": "^4.17.1",
"express-validator": "^6.6.1",
"express-wkd": "^0.3.1",
"express-wkd": "^0.3.2",
"feed": "^4.2.1",
"jstransformer-markdown-it": "^2.1.0",
"lodash": "^4.17.20",

8
yarn.lock

@ -448,10 +448,10 @@ express-validator@^6.6.1:
lodash "^4.17.20"
validator "^13.5.1"
express-wkd@^0.3.1:
version "0.3.1"
resolved "https://registry.yarnpkg.com/express-wkd/-/express-wkd-0.3.1.tgz#4c29d2772f5749d4e992b989601433727fdd4cd7"
integrity sha512-hygYFJASL3L5cKH3/BNxLJYlGt/eD90hIjqcIzUjxlhiyPZXRYdNKZ8xrMuQVxDiIjb0TKWkV2iJ3rXEtbdanA==
express-wkd@^0.3.2:
version "0.3.2"
resolved "https://registry.yarnpkg.com/express-wkd/-/express-wkd-0.3.2.tgz#312fcbf080afc7a822987b1f804262ceef62006d"
integrity sha512-UviQf9ZyQsDMCSJTzJF2v20gwaKZI3SMUA3wQzJh21pDjiY3edKMsYV3wvf7SqvWbuTjJihKn19YCOuNL4KWlg==
dependencies:
express "^4.17.1"

Loading…
Cancel
Save